Probleme mit Safari: Apples Webbrowser im Nebel (und wie man die Nebelschlussleuchte findet)

Heute morgen im Büro verweigerte Safari den Dienst und sorgte bei mir erst mal für Verwirrung: Die Suche über die Adresszeile und deren automatische Vervollständigung durch Safari funktionierten nicht. Eine URL ließ sich zwar eingeben, eine weitere Eingabe war dann aber nicht mehr möglich. Öffnete man einen neuen Tab in Safari, sah man die Einträge in der Adresszeile doppelt, trotzdem ließ sich auch im neuen Tab keine Eingabe vornehmen.

Zunächst dachte ich, dass nur mein Rechner betroffen sei, doch auch Kollegen schilderten das gleiche Phänomen. Derzeit laufen alle Macs bei uns in der Firma noch unter Yosemite, da für uns in der täglichen Arbeit wichtige Programme und Tools immer noch keine vollständige Kompatibilität zu El Capitan bieten.

Die Ursache des komischen Verhaltens bei Safari soll wohl ein Server-Problem bei Apple sein, da Safari standardmäßig zunächst alle Suchanfragen an Apple routet. Deaktiviert man jedoch diese Option, hat man zumindest einen praktikablen Workaround und Safari funktioniert wieder in normalen Parametern.
Unter OS X öffnet man die Einstellungen von Safari, navigiert zum Reiter „Suche“ und deaktiviert „Safari-Vorschläge einbeziehen“.

Gleiche Probleme werden übrigens auch von Safari auf iOS-Plattform berichtet. Auch hier soll es dann helfen, die Safari-Vorschläge zu deaktivieren.

Heiko Wallauer

4 Kommentare Schreibe einen Kommentar

  1. Hallo Heiko,

    es scheint auch gerade Probleme mit dem iBooks-Store zu geben. Bis vor wenigen Minuten hat man beim Aufruf eine http-Fehlermeldung bekommen. Aktuell läuft es wieder. Keine Ahnung, was Apple da gerade macht, oder hat …

  2. Ich habe den Safari-Fehler heute auch bemerkt und zwar unter El Capitan, es hat also nicht mit Yosemite zu tun. Der Fehler besteht immer noch (27.01.16 23:30) und ich verwende vorläufig Firefox für Suchanfragen. Danke für den Workaround Tipp!

  3. Ich habe gerade bei MacTechNews den Tipp gelesen:
    Verlauf löschen und Cache löschen. Bei mir hat es das gebracht!

    • Hallo Jürgen,
      muss ich morgen früh noch mal versuchen.
      Dass war heute morgen meine erste Maßnahmen -Cache leeren, Verlauf löschen und Zugriffsrechte reparieren- hat aber nichts gebracht bei mir.
      Mal schauen, vielleicht hat es sich morgen wieder gebessert.
      Durch unser neues Intranet sind wir eh angehalten, Firefox zu nutzen 🙂 Ist aber bei Mac-Usern nicht ganz so einfach…

Schreibe einen Kommentar