Ableton Live 9: Error message: "Live 9.0.1 or later is required to install the Pack xxx"

Anscheinend hat der heute veröffentlichte Installer von Ableton Live 9 einen Bug, der zur Fehlermeldung „Error message: „Live 9.0.1 or later is required to install the Pack xxx“ führen kann.

Wer den Live 9.0.1r65 build: 2013-01-31_77ffd89947 runtergeladen und installiert hat, dem wird empfohlen den neuen Installer zu verwenden.
Unbedingt sollte live de- und dann neu installiert werden.

Heiko

Schreibe einen Kommentar